Getting Growl Running with Mac Mail 4.4

If you haven't installed Growl yet on your Mac to handle notifications, then you should do it now. And if you did have it installed, you probably saw it disappear during the last update of Mac Mail. As for now, there is not an official release of Growl for the newest release of Mail, so to get it all running you are going to need to do a little poking around the preference files. The good news is that the only change needed is to simply tell the growl plugin that it is compatible with the newest version of mail. NOTE: Mail 4.5 has been released and instructions for installing growl can be found at: http://baxwrds.com/fix_growl_mail

These instructions assume you know how to use the commandline. Without further ado, here is the instructions:

  1. Turn off Mail - otherwise Mail will instantly uninstall Growl
  2. Download and Install latest version of GrowlMail from http://growl.info/growlmail
  3. Edit GrowlMail Config File
    1. Using a terminal text editor, open the file: /Library/Mail/Bundles/GrowlMail.mailbundle/Contents/Info.plist
    2. Under the key SupportedPluginCompatibilityUUIDs, add to the end of the list the lines:
      <string>BDD81F4D-6881-4A8D-94A7-E67410089EEB</string>
      <string>857A142A-AB81-4D99-BECC-D1B55A86D94E</string>
  4. Turn on Mail - Growl should be working as it did previously.

Good Luck out there.

Comments

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

thanks for that

thanks for that

Post new comment

  • Allowed HTML tags: <em> <strong>
  • Lines and paragraphs break automatically.

More information about formatting options

Image CAPTCHA
Enter the characters shown in the image.